Unable to receive automated Email Notification in SharePoint 2013


In this post we will discuss how we can resolve automated Email Notification issue in SharePoint 2013.


Symptoms:
Unable to receive automated Email Notification + (Send e-mail when ownership is assigned) not working.
Unable to receive Email Notification from SharePoint.

Cause:
“Immediate Alert” timer job was not working probably.

Read some SharePoint 2013 tutorials below:

Solution:
Clearing the configuration cache.
To clear the config cache on the farm, follow these steps:



– Stop the OWSTIMER service on ALL of the MOSS servers in the farm.

– On the Index server, navigate to:
Server 2003 location:
Drive:\Documents and Settings\All Users\Application Data\Microsoft\SharePoint\Config\GUID and delete all the XML files from the directory.

– Server 2008 location:
Drive:\ProgramData\Microsoft\SharePoint\Config\GUID and delete all the XML files from the directory.

– Delete all the XML file in the directory. NOTE: ONLY THE XML FILES, NOT THE .INI FILE.

– Open the cache.ini with Notepad and reset the number to 1. Save and close the file.

– Start the OWSTIMER service on the Index server and wait for XML files to begin to reappear in the directory.

– After you see XML files appearing on the Index server, repeat steps 2, 3 & 4 on each query server, waiting for XML files to appear before moving to subsequent servers.

– After all of the query servers have all been cleared and new .xml files have been generated, proceed to the WFE and Application servers in the farm, following steps 2, 3, 4 and 5 for each remaining server.

Reference Link:
http://blogs.msdn.com/b/josrod/archive/2007/12/12/clear-the-sharepoint-configuration-cache-for-timer-job-and-psconfig-errors.aspx



HAPPY SHAREPOINT !!!

Check out Best Alternative to InfoPath -> Try Now

You May Also like the Following SharePoint Online Tutorials: