Sorry something went wrong Fine not found error while opening SharePoint 2013 site

SharePoint 2013 Sorry something went wrong Fine not found
InfoPath alternatives for form designing SharePoint

Recently in one of our SharePoint 2013 site we got one error and our site did not open. It gave a very generic error which says,
Sorry something went wrong.

File not found. And it looks like below:

SharePoint 2013 Sorry something went wrong Fine not found
SharePoint 2013 Sorry something went wrong Fine not found

Also read:
– Steps to perform visual upgrade of a SharePoint 2010 upgraded site in SharePoint 2013 using PowerShell

– SharePoint 2016 new features

– InfoPath 2013 Navigate to NewForm page on button click from EditForm page using JavaScript or jQuery

When we check the ULS logs we found the below error apart from few other errors related to the particular site. Because of this the site was not opening. But when I checked directly in the front end servers and in some web server it is opening but in some the site was not opening.

11/17/2015 23:19:53.06* w3wp.exe (0x2F50) 0x0CE0 SharePoint Foundation Runtime tkau Unexpected … at System.Web.Compilation.BuildManager.GetVirtualPathObjectFactory(VirtualPath virtualPath, HttpContext context, Boolean allowCrossApp, Boolean throwIfNotFound) at System.Web.Compilation.BuildManager.CreateInstanceFromVirtualPath(VirtualPath virtualPath, Type requiredBaseType, HttpContext context, Boolean allowCrossApp) at System.Web.UI.PageHandlerFactory.GetHandlerHelper(HttpContext context, String requestType, VirtualPath virtualPath, String physicalPath) at System.Web.HttpApplication.MaterializeHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() 39ba429d-4eda-a03f-5a1f-a4b9c43378be

11/17/2015 23:19:53.06 w3wp.exe (0x2F50) 0x0CE0 SharePoint Foundation General ajlz0 High Getting Error Message for Exception System.Web.HttpException (0x80004005): Exception of type ‘System.Web.HttpException’ was thrown. —> System.IO.FileNotFoundException: The file /it/apps/_catalogs/masterpage/minimal_Ver6.master does not exist. at Microsoft.SharePoint.ApplicationRuntime.SPRequestModuleData.GetWebPartPageData(HttpContext context, String path, Boolean throwIfFileNotFound) at Microsoft.SharePoint.ApplicationRuntime.SPVirtualFile.CalculateFileDependencies(HttpContext context, SPRequestModuleData basicRequestData, ICollection& directDependencies, ICollection& childDependencies) at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureDependencies(HttpContext context, SPRequestModuleData requestData) at Microsoft.SharePoint.ApplicationRuntime.SPDat… 39ba429d-4eda-a03f-5a1f-a4b9c43378be

As in the second part of the master page I saw the error which says, The file /it/apps/_catalogs/masterpage/minimal_Ver6.master does not exist.

And this was causing the issue.

Then I opened the Settings page in the browser
http://siteurl/_layouts/15/settings.aspx

And change the master page url from the Look and Feel section.

Then the site opened and solved our issue.

Hope this will helpful to you.

Similar SharePoint 2013 Tutorials

About Bijay Kumar

I am Bijay from Odisha, India. Currently working in my own venture TSInfo Technologies in Bangalore, India. I am Microsoft Office Servers and Services (SharePoint) MVP (5 times). I works in SharePoint 2016/2013/2010, SharePoint Online Office 365 etc. Check out My MVP Profile.. I also run popular SharePoint web site SharePointSky.com

View all posts by Bijay Kumar →

Leave a Reply