SharePoint 2013 Image was not appearing in IE but appearing in Chrome and Firefox

SharePoint 2013 Image was not appearing in IE but appearing in Chrome and Firefox

In this post, we will discuss how to resolve the image issue in SharePoint 2013. Recently in one of the SharePoint 2013 site, one image was appearing correctly in Google Chrome and Firefox browser but it was not appearing in Internet Explorer. When I open in IE browser, it was coming like below:

SharePoint 2013 Image was not appearing in IE but appearing in Chrome and Firefox
SharePoint 2013 Image was not appearing in IE but appearing in Chrome and Firefox

You can also read:
– Check in and Check out default page using PowerShell in SharePoint 2013

SharePoint Server 2016 Installation Step by Step

Quick Step in SharePoint 2013

When I checked the image path it was correct and the image was also there in the document library. I also downloaded the same image and try uploading again and but still, it did not appear in the IE browser.

Then I try to save the image from Firefox it gave the image name something like mytestimage.jpg.bmp like this. So might be the image was corrupted.

Then I edit the image in MSPaint and save the image in jpg format and then uploaded this image to the document library.

Now it appears in all the browsers correctly.



Hope this will be helpful.

Check out Best Alternative to InfoPath -> Try Now

You May Also like the Following SharePoint Online Tutorials:

About Bijay Kumar

I am Bijay from Odisha, India. Currently working in my own venture TSInfo Technologies in Bangalore, India. I am Microsoft Office Servers and Services (SharePoint) MVP (5 times). I works in SharePoint 2016/2013/2010, SharePoint Online Office 365 etc. Check out My MVP Profile.. I also run popular SharePoint web site SharePointSky.com

View all posts by Bijay Kumar →