Attempted to use an object that has ceased to exist SharePoint 2013

In this post we will discuss how to resolve the issue Attempted to use an object that has ceased to exist which comes while adding list view web part into a web part page in SharePoint 2013. Recently I am trying to add a list view into a web part page in SharePoint 2013. But I got the error as:

Sorry, something went wrong
Attempted to use an object that has ceased to exist. (Exception from HRESULT: 0x80030102 (STG_E_REVERTED))

You may like to read:
Get Profile picture url from User Information List using SharePoint 2013 server object model

unable to activate SharePoint Server Publishing feature site level in SharePoint 2013

Contribute with no edit page permissions SharePoint 2013

Solution:
I was working in a MOSS 2007 to SharePoint 2013 migration project. There for one site, the content was missing so what I did is I save the list as a template and try to restore the list in the SharePoint 2013 site.

Then I started adding another list web part which I was created in the site, there no issue came and it worked well.


So I deleted the list and create as a new list which I choose as a custom list not using the list template. And that worked for me.

Hope this will be helpful.


You May Also like the Following SharePoint Online Tutorials:

About Bijay Kumar

I am Bijay from Odisha, India. Currently working in my own venture TSInfo Technologies in Bangalore, India. I am Microsoft Office Servers and Services (SharePoint) MVP (5 times). I works in SharePoint 2016/2013/2010, SharePoint Online Office 365 etc. Check out My MVP Profile.. I also run popular SharePoint web site SharePointSky.com

View all posts by Bijay Kumar →